Everytime I go to Google home page it prompts “install Google chrome?”

Asked By 0 points N/A Posted on -
qa-featured

Every time I go to Google home page it asks me whether to install Google chrome. Can someone please let me know how to discard this pop up message. It's very annoying

SHARE
Best Answer by Denise Dinkel
Answered By 0 points N/A #111007

Everytime I go to Google home page it prompts “install Google chrome?”

qa-featured

To stop, change or adjust how Mozilla Firefox handles pop up messages, please do the following:

  1. Open your Firefox browser.
  2. Then go to Tools.
  3. Click on Options.
  4. Choose the Web Features button which is found on the left side of the Options window.
  5. If the feature is disable, just check the “Block Popup Windows” option.
  6. In case the feature is already enabled but you would like to block a certain site from allowing any pop ups, just click on “Allowed Sites” then remove the sites you would like to block any pop ups on. 
Best Answer
Best Answer
Answered By 0 points N/A #111008

Everytime I go to Google home page it prompts “install Google chrome?”

qa-featured

It is promo ad from Google on its web-site. If you click X on popup screen, it shouldn’t appear again.

However, if it is repeating, you are blocking cookies from Google, and you can try this:

1. Download and install “Adblock Plus” extension for Firefox.

2. Download and install “Element Hiding Helper for Adblock Plus” extension for Firefox.

3. Go to www.google.com in your Firefox browser. Open Adblock Plus menu (press Ctrl+Shift+F3 on your keyboard), chose „Select element to hide“, then point your mouse over the „Install Google Chrome“ popup window, so that it get surrounded with red-colored outline, and click on it. In „Compose element hiding rule“ window press the „Add element hiding rule“ button. ’

Answered By 564735 points N/A #111009

Everytime I go to Google home page it prompts “install Google chrome?”

qa-featured

That’s because you aren’t using the Google Chrome web browser. That message also appears in Opera browser and it is actually the website triggering the message. You can prevent the message from appearing by blocking pop-ups on your browser. The majority of web browsers support pop-up blocker. This feature is enabled by default.

But if you are seeing this pop-up from Google, you might need to configure how the web browser deals with the Google website. For Opera users, click Menu and then Settings. In Settings tab, select Websites on the left pane. In Pop-ups section, click “Manage exceptions”.

Normally, Google does not appear on the list. You need to add it manually to literally block any possible pop-ups coming from the website. Enter without quotes “[*.]www.google.com” then select Block from the option then hit Enter.

This should block pop-ups from the Google website. See if this fixes the problem.

Login/Register to Answer

Related Questions