Event viewer SharedAccess NAT Error

Asked By 10 points N/A Posted on -
qa-featured

Hi Guys can you help me out in this problem. It logs to my event viewer. I think it's about networking problem.

I don't have any idea on how to solve this one. What memory is it talking about?

I am using windows 7 as my operating system.

 

Event viewer SharedAccess NAT Error

SHARE
Best Answer by Scott Douglas
Answered By 0 points N/A #109237

Event viewer SharedAccess NAT Error

qa-featured

Hi Jeffrey

According to the error message the problem is caused by low virtual memory. So you can try increasing the virtual memory of your system by following my instructions.

  1. Click on Control panel from the start menu.
  2. Go to System and Security and open System
  3. Go to the Advanced tab in the System window.
  4. Click on settings under the performance options.
  5. Click on Advanced then click on change under Virtual memory
  6. Change it to value higher than the original value. (don't increase too much)
  7. Restart the computer for the changes to be effected.

Hope this resolves the issue.

Best Answer
Best Answer
Answered By 0 points N/A #109238

Event viewer SharedAccess NAT Error

qa-featured

 

Hi,

You can solve this problem. Please follow the instruction that I have given below.

There are two methods.

 Method 1

1.       Click Start > Control Panel >Network and Internet > Network and Sharing Center. After that click Change adapter settings.

2.       Then a new dialog box appears. In this dialog box, click Sharing tab.

3.       Clear the Internet connection Sharing box and click OK.

Check your problem again. If still couldn’t solve the problem, you will have to go to the method 2

Method 2

1.       In this method you have to disable the Internet connection Sharing service. To do that, click Start > in the search box, type services.msc.

2.       Then you have to locate the Internet Connection Sharing service. Double click on it and you will see a new dialog box appears.

3.       In this dialog box, Select the Disabled in the drop down list of the Startup type and click OK.

Hope this will solve your problem.

Login/Register to Answer

Related Questions