Errors while updating Medisoft Advanced v16 SP1 to SP2

Asked By 0 points N/A Posted on -
qa-featured

Hey all,

I just upgraded my Medisoft Advanced v16 SP1 to Medisoft Advanced v17 SP2. It Medisoft Advanced v16 SP1 to Medisoft Advanced v17 SP2. It was successful and I was able to convert the files. But I received some error the moment I tried to access the data. The error is below:
tbltransaction: Field Diagnosis_9 not found

and

tblPatient: closed dataset
Please give me some suggestions in fixing this issue.
 

SHARE
Best Answer by Pascarella Fernax
Best Answer
Best Answer
Answered By 0 points N/A #150854

Errors while updating Medisoft Advanced v16 SP1 to SP2

qa-featured

Hi Carole, the conversion is not complete, only half was done. All you need to do is to uninstall the program and install again. Delete everything in recycle bin, anything that's  related to advantage. You could have been made an automatic back up on your Medisoft1 v 16 conversion backup  folder.  Just roll back or reverse  the process. Hope it works, but if not,  here are some suggestions that can help because your data is already corrupted . Follow the steps.

   1. File Maintenance – run file maintenance to see if the indexes are corrupted, by running it, (if Medisoft allow) can correct the problem because it is the last piece in downloading to be written in Medisoft.

   2. Restore your database from backup (If these two steps will not help. I will suggest that you will contact the re-seller of medisoft

Here are suggestions, so that you can avoid data corruption in the future. You have to do proper back up, and run file maintenance regularly, it is recommended once a week. Properly shut down Medisoft, at the end of the day. Do not leave it open and Have UPS in your server, if in case there is brownout or blackout.

Answered By 0 points N/A #150855

Errors while updating Medisoft Advanced v16 SP1 to SP2

qa-featured

Hi!

Here I am to provide you with additional solution to assist you.

You can simply avoid this error by updating from Medisoft Advanced version 17 SP2 to Medisoft Advanced version 17 SP3.

This is because your current service pack for Medisoft Advanced has some errors and Medisoft team already took an action to upgrade it.

This new service pack of Medisoft Advanced version 17 is more convenient and reliable compared to the old one.

You can simply visiting Medisoft Service Packs website to download it.

Login/Register to Answer

Related Questions