Errors when running Exchange server Brick – Level – Mailbox backup

Asked By 0 points N/A Posted on -
qa-featured

I am always receiving a number of error messages in the log file every time I run the “Exchange server Brick – Level – Mailbox backup” operation. Among the error messages are the following two examples: “The specified module could not be found” and”ActiveX can’t create object” Does anyone have an idea why I keep getting the errors.

SHARE
Best Answer by Peter franklin
Answered By 0 points N/A #109058

Errors when running Exchange server Brick – Level – Mailbox backup

qa-featured

Hi Jasmine,

The reason why the message Error “The specified module could not be found” and”ActiveX can’t create object” in your Exchange server Brick – Level – Mailbox backup appear was due to improper installation. Just follow the procedure to register the required component of your Mailbox in Exchange Server. First is to Run Start then Select "Run" then type  regsvr32” <IBackup installation path>”IBackupRedempDll.dll”

Hope this help.

Best Regards,
A.Wright

Best Answer
Best Answer
Answered By 0 points N/A #109059

Errors when running Exchange server Brick – Level – Mailbox backup

qa-featured

Hi,

This error usually occurs due to following reasons:

1. The ActiveX object was not registered properly or it dosen't exist.

2. The application was built with reference to a version of the ActiveX object with a different class ID.

Here is what you should do:

Find out what ActiveX it is and then copy it to you windows system 32 folder usually located at C:windows/system32. Now click run from start menu and type "regsvr32" and the activeX name and then hit enter. This should solve the problem. I hope you find the solution.

Regards,

Peter franklin

Login/Register to Answer

Related Questions