Errors Importing XDCam Proxy Files using MC 5.0.3

Asked By 20 points N/A Posted on -
qa-featured

Hello,

I was wondering if anyone else had this same issue. Recently upgraded, updated my Avid System. Now I'm running MC 5.0.3 on a HP Z400 Workstation with 6.0 GB of Ram with a NVidia Quadro FX3800 Video Card. And the Operating System is Windows 7 Professional.

All was working properly but when I tried to import CDCAM Proxy files I got the following error message. Now I am looking for assistance to resolve this issue. Any suggestion would be helpful.

Thanks in advance.

Error:

An error has occurred:

Menu resource 32767 missing.

File: .. ..srcUtilsMenuUtils.c, Line: 1052

SHARE
Best Answer by Vincent Maez
Best Answer
Best Answer
Answered By 0 points N/A #176678

Errors Importing XDCam Proxy Files using MC 5.0.3

qa-featured

What you need to do first is to quit AVID and then turn off AMA volume monitoring. And then connect the U1 before restarting AVID. The XDCAM proxies can now be imported. Make sure you import the required clips at full resolution by batches. You should be able to see the import XDCam proxies option and the XDCam disk in U1 if AMA is turned off so make sure it is. It is a common mistake that this is missed.

Answered By 0 points N/A #176679

Errors Importing XDCam Proxy Files using MC 5.0.3

qa-featured

Hello,

The error is occurring maybe because of the damaged files or any installation error/update error. You should try to reinstall the program and then try out repair preferences. I would recommend you to download the 5.0.3.4 patch for it as it would have many bug fixes to solve the error. 

Click this link for the patch.

Hope this helps,

Login/Register to Answer

Related Questions