ERROR_INSTALL_PACKAGE_VERSION 1613 This installation package cannot be installed

Asked By 100 points N/A Posted on -
qa-featured

ERROR_INSTALL_PACKAGE_VERSION 1613 This installation package cannot be installed by the Windows Installer service. You must install a Windows service pack that contains a newer version of the Windows Installer service.

I have a problem installing applications built by Installer Shield Express. The error message says "The installation package cannot be installed by the Windows Installer service. You must install a Windows service pack that contains a newer version of the Windows Installer service." Running InstMsiA.exe before running installation would make it work.

Is it possible to include the execution of InstMsiA.exe at the start of the installation to prevent problems from happening?

SHARE
Best Answer by Runyon Grace
Answered By 0 points N/A #190608

ERROR_INSTALL_PACKAGE_VERSION 1613 This installation package cannot be installed

qa-featured

Hallo Martin,

It seems what you are trying to install an old version of windows, and therefore you will need to search for the latest service pack that works with your system. Also check for compatibility issues. Another possible cause of the issue could be a corrupt setup, and therefore you will need to get a good one.

Regards,

Nicke

 

Best Answer
Best Answer
Answered By 0 points N/A #190609

ERROR_INSTALL_PACKAGE_VERSION 1613 This installation package cannot be installed

qa-featured

Hi,

Sir there is a problem with your windows installer. It means you have not installed the latest windows installer required by your application for installation purpose. So now there are two options:

1. Best option is to install the latest service pack for your windows.

2. Second option is to install the latest windows installer which is available at this site.

Yes it is possible to include the execution of InstMsiA.exe at the start of installation. It might solve your problem.

Plus the process is harmless. You can give it a try.

However I will recommend the first option. 

Regards,

 

Login/Register to Answer

Related Questions