Error: “Your current security settings prohibit running ActiveX controls on this page”

Asked By 0 points N/A Posted on -
qa-featured

I have some issues on my laptop, it can't connect to my WiFi but that would be another story.

My problem here is I try to get help from Help and Support Center but I get this error message:

Your current security settings prohibit running ActiveX controls on this page.

As a result, the page may not display correctly.

User Accounts

Automation server can't create object

SHARE
Answered By 0 points N/A #87015

Error: “Your current security settings prohibit running ActiveX controls on this page”

qa-featured

This message come because of Run ActiveX controls and plug-ins setting is disabled from  My Computer Zone.

To Solve this problem:

  • Go to Start>Run and type REGEDIT.
  • Navigate to: HKEY_CURRENT_USER Software Microsoft Windows CurrentVersion Internet Settings Zones 0
  • In the right-pane, double-click the value 1200 and set it's value to 0

                         1200 corresponds to Run ActiveX controls and plug-ins setting (same as earlier)

  • Registry key: HKEY_LOCAL_MACHINE Software Microsoft Windows CurrentVersion Internet Settings Zones 0
  • Close Registry Editor and restart Windows.

Login/Register to Answer

Related Questions