Error Wrong Android API Version

Asked By 10 points N/A Posted on -
qa-featured

I have Ubuntu 11.04. I installed Android SDK 2.1 on it.

After creating an application,

I got an

ERROR!!! Wrong Android API Version: 2.1.

How can I correct it?

SHARE
Answered By 0 points N/A #100885

Error Wrong Android API Version

qa-featured

ERROR Wrong Android API Version: 2.1, you may come out from this problem.But the main thing I am thinking you might have not downloaded the 2.1 Api for Android.You can check whether you have done or not using the Android SDK Manager.

You may download it from http://developer.android.com/sdk/index.html. If you have done please try to uninstall and then try again to reinstall. I think it may solve your problem and will stop to show ERROR!!! Wrong Android API Version: 2.1 . However I may be wrong too. But you should try.

If it does not work I can mention another way. Try to delete API 11 and API 12.

Have a good luck dear jade sontos.

Thanks to read.

Login/Register to Answer

Related Questions