Error while running the install of Office 2010

Asked By 0 points N/A Posted on -
qa-featured

Hello,

I am a new user to SCCM 2012 and slowly getting my head around it. I recently addedto the software library to be deployed. I also created the package and the application to deploy to the Catalogue. While writing this, everything is OK

When I'm at the client users, it is possible to install the software using software center. Then before running the install, it tries to download the software, which is where things get difficult.

When I'm half way through, I get the following error:

“Setup cannot find Office.en-usShellUI.MST. Browse to a valid installation source, then click ok”.

 

This is strange as I thought the client downloads the files before it installs.

Any ideas as to what I can do?

Your suggestions are valuable to me.

Thanks.

SHARE
Best Answer by Carl Jack
Best Answer
Best Answer
Answered By 0 points N/A #153137

Error while running the install of Office 2010

qa-featured

Hello Patricia,

When running the installation, do you have the internet connection on? The installer may be going online not to download the whole application but to do the following:

  • Check for updates and install them.
  • If the program needs to be activated online the installer might be going online for the activation purpose.

So you should try running the installation with the internet connection ON so that the above actions can be performed without a problem.

There also might be a problem with the Microsoft Office Professional Plus 2010. It may be corrupt and therefore causing that problem during the installation process. If that is the case you will need to look for another copy of the Setup and use it.

Regards,

Carl

Answered By 0 points N/A #153138

Error while running the install of Office 2010

qa-featured

Missing files you listed in your installation folder, try to find a new online ms office 2010 for download

regards,

Login/Register to Answer

Related Questions