Error while rendering 3 min composition, ‘after effects’ is too slow

Asked By 20 points N/A Posted on -
qa-featured

Hello,

I am receiving this error message every time I try rendering my 3 min composition. It gets about 1/5 way through, which takes about an hour. I have read the General Specialist troubleshooting guide and it has not helped yet.

I am now rendering with Image Cache: Maximum RAM Cache Size at 10% and purging after every 20 frames (in secret press) even if this works, the 3 min rendering is estimated to finish in 9 hrs. Does this sound normal, or acceptable? Is it possible that I have a hardware deficiency? Or something else lacking.

My PC specs are: Intel Core 2 Quad 2.40GHz; 4GB RAM; Geforce 8800 GTS. Running XP 32bit SP3; after Effects CS3 (fully updated). I have updated my graphics card driver (180.4 and my main board chipset driver. My memory settings are as they appear in the <http://generalspecialist.com/2006/11/avoiding-after-effects-error-could-not.asp> guide, & I've dropped max RAM cache to 10%. My disk cache size is 10000MB and set to an empty 75GB 10000RPM Raptor HDD.

The composition has 30 layers – mainly layers imported from PSDs and then animated with basic transform tools and some distortion effects (wave warp) to create 2D character animation. There are 6 pre-composed layers containing the same kind of PSD layers and animation. I try to render out to an uncompressed .avi in 720×576 with 15fps.

Even before I noticed this rendering problem, 'After Effects' runs painfully slowly. The composition monitor takes ages to refresh, even in the Quarter quality view mode, I am forced to work in, and over the course of the day, on 3 occasions – the PC lagged after scrubbing through the timeline, froze, then Blue Screen of Death'ed before rebooting, even before I could even read the blue screen error.

Please offer some assistance or ideas as to how I can move forward.

I have tried to help myself with existing material online, but to no avail.

Thanks.

SHARE
Answered By 0 points N/A #142539

Error while rendering 3 min composition, ‘after effects’ is too slow

qa-featured

Adobe recommends higher settings for the RAM in order to leave for other applications and minimum allocation per CPU Preferences.

If you try to force After Effects to use all CPUs for background processes, you can end up damaging performance. 

I think the best thing you can do is using the recommended settings for After Effect.

Here is a table Adobe’s website that could be interesting and that will help you solve your problem and make the rendering faster. 

Installed RAM / GB

RAM To Leave For Other Applications / GB

Minimum Allocation Per CPU / GB

2

0.75

0.75

4

1.5

1.5

8

2

1.5

12

4

2

16

6

3

24

8

3

 

For more information, please visit here

Login/Register to Answer

Related Questions