Error while opening sound device error message

Asked By 0 points N/A Posted on -
qa-featured

I am trying to record in Audacity and keep getting an error message.

 

Error while opening sound device. Please check the input device settings and the project sample rate.

I double checked that there is a recording device available. I have Audacity 1.3 version installed in my Windows Vista machine.  I have tried restarting Audacity to make sure there is no process held, but that didn't seem to solve the problem.

Now I am under confusion of what could be done to further proceed with the recording.

Please help.

SHARE
Best Answer by Tina Raynold
Best Answer
Best Answer
Answered By 0 points N/A #85070

Error while opening sound device error message

qa-featured

Hi,

This error usually occurs, when your Audacity either doesn't know how to record or if it can't say to your sound card to start recording.

Try this:

  1. Check if your Realtek Sound Effect manager is running in the tray.
  2. Another reason might be that your device is not available.
  • Go to Start panel, then Control panel.
  • Click on hardware and Sound and click on Sound icon.
  • Click on the recording tab.
  • Right-click anywhere in the box of listed devices.
  • Click on Show displayed devices and you will find a check mark there.
  • This will show you any device which is disabled on the computer. If you will not find any new device, try to restart your sound drivers.
  • If you find a new one. Right-click on new icon´s file and click on Properties.
  • Find the dropdown menu and click on Use this devise.
  • Click on OK until all windows will be closed.
  • And restart Audacity, if it was open.  You should now be able to record without any problems.

I hope it was helpful.

Thank you.

Tina

Answered By 0 points N/A #196307

Error while opening sound device error message

qa-featured

Your problem should be simple and can be solved by simple troubleshooting. Try these available solutions.

Solution 1

  • In the settings, Check out "Edit menu>Preferences>Devices" and then check if your hardware supports your preferred sound card and recording channels, if you are not sure, you can try "1(mono)" or else "2(stereo)":

Solution 2

  • You should check if your sample rate is supported by your sound card, “Edit menu>Preferences>Quality", if you think you are not sure with your choice you can try 44100 and 48000.

Solution 3

  • Make sure that your sound card is present and it has been enabled as it is necessary for you to listen to audio.

Login/Register to Answer

Related Questions