Error while launching the adobe app

Asked By 20 points N/A Posted on -
qa-featured

MetaFrame XP Presentation Server is running and ‘10CITRIX’ is the name of our citrix server. For all users we have published Adobe Acrobat 7.0. However, an error message appears while launching the adobe app:

"An error has been detected with a required application library and the product cannot continue. Please reinstall the application"
But, the error does not appear for the domain admin. Also for any user or domain admin when launching MS Word there was no error. Adobe Professional 7.0 is creating the problems I think. Any appropriate solution will be appreciated.
 

SHARE
Best Answer by Ratyr patsr
Best Answer
Best Answer
Answered By 0 points N/A #102901

Error while launching the adobe app

qa-featured

 

The server named 10CITRIX has to be given the required configuration. If you do not know what to do then you need to copy the current configuration and we shall give you the correct one. This configuration has to be saving in files and directories. All solution to it is replaced with a folder named with the server name. This is the main problem with installation in most systems. The OS, RAM, port and other information is required for setting up the configuration. Or you may supply the IP address for me to logon remotely and then configure for you. Thanks.

Answered By 0 points N/A #102902

Error while launching the adobe app

qa-featured

Hi,

Check your hard disk from any damaged sector that can cause hampering the activation of the Adobe process. If error appears, uninstall the Photoshop CS2, and repair the damage of hard disk and re install again the application. Disable the application if you can’t detect the damage immediately. Hope it will help you.

Login/Register to Answer

Related Questions