Error while installing upgrades software of Simatic step 7 V11 SP2 professional

Asked By 30 points N/A Posted on -
qa-featured

Hi,

I tried to install upgrades software from Siemens, the “Simatic step 7 V11 SP2 professional”. However, every time I try to install it, I receive an error message that says that Access to path Q: is denied.

 

SIMATIC WinCC Professional – Setup
 
Unhandled exception has occurred in a component in your
application. If you click Continue, the application will ignore this error
and attempt to continue.
 
Access to the path 'Q:' is denied.
 
Details                                                           Continue

I tried to go around using the drive by changing the owner of the drive, but I was unable to do so. I have already contacted Siemens about this in the past.

Is there another way around this? Please help.

Thanks for any help.

SHARE
Best Answer by Davidson Mudge
Answered By 0 points N/A #133462

Error while installing upgrades software of Simatic step 7 V11 SP2 professional

qa-featured

 

Hi,

It looks like the access path is being blocked by some application on your computer. Try the following steps:

1. If there are some other programs using the access path then close them and try again. Close all the open applications and try again.

2. Your antivirus may be blocking the program from accessing the path. Go to the settings of your antivirus and move the application to trusted applications list. 

3. Check the firewall settings. If the firewall is blocking the program then disable it and try.

This should solve your problem.

 

Best Answer
Best Answer
Answered By 0 points N/A #133463

Error while installing upgrades software of Simatic step 7 V11 SP2 professional

qa-featured

Hi Melanie,

    This seems to be a permission issue with the folder. As you said that you had set the necessary permission for the folder however, Q: seems to be a mapped drive. What you need to do is to check the permission if all is set for full access, read and write. Instead of accessing the folder via mapped connection try navigating the folder via UNC or the long way and do the permission setting of the root drive and make sure that it affects all sub folders.

Login/Register to Answer

Related Questions