Error while installing SP2 to play Diablo 3

Asked By 10 points N/A Posted on -
qa-featured

Hey,

I am trying to play Diablo 3 on my system, which is Vista Home Premium x64 bit. When I install SP2, I get the following 8007007e error. I ran "/src scannow" in the Command Prompt and it told me no files were corrupted or violated.

I get the following error "the update does not apply to your system", when I run the system readiness tool. Any ideas?

Service pack install:

System Readiness Tool:

Your help is expected.

Thanks a lot.

SHARE
Best Answer by Darrel R Gonzale
Answered By 0 points N/A #154642

Error while installing SP2 to play Diablo 3

qa-featured

Hello Louis,

Please go to this link and download the Cleanup Tool. Run the application after downloading and it will automatically clean your computer and removes the corrupted packages (installed programs and updates). After cleanup process, reboot your computer and you can now install the Service Pack 2 of Windows Vista. There are bugs on Windows Vista so be careful in installing updates.

Best Answer
Best Answer
Answered By 0 points N/A #154643

Error while installing SP2 to play Diablo 3

qa-featured

I think your application is not supported by the your system and that's why it is showing error messages. You need to update your operating system before you can run this program. You can check these requirements before installing and playing the game: 

Minimum System Requirements

  PC Mac
Operating System Windows XP/Windows Vista/Windows 7 (Latest Service Packs) with DirectX 9.0c Mac OS X 10.6.8, 10.7.X (Latest Version)
Processor Intel Pentium D 2.8 GHz or AMD AthlonTM 64 X2 4400+ Intel Core 2 Duo
Video NVIDIA GeForce 7800 GT or better NVIDIA GeForce 8600M GT or better
HD Space 12 GB available HD space
Memory 1 GB RAM
(1.5 GB required for Windows Vista Windows 7 users, 2 GB for Mac users)
Drive DVD-ROM drive
Internet Broadband Internet connection
Display 1024×768 minimum display resolution

Recommended System Requirements

  PC Mac
Operating System Windows Vista/Windows 7 (Latest Service Packs) Mac OS X 10.7.X (Latest Version)
Processor Intel Core 2 Duo 2.4 GHz or AMD AthlonTM 64 X2 5600+ 2.8 GHz Intel Core 2 Duo
Video NVIDIA GeForce 260 or better NVIDIA GeForce GT 330M or better
RAM  2GB  

I am sure after you fulfill your system requirements for game your game will work properly either you need to check the copy of the software may be it is defective and not working.

Login/Register to Answer

Related Questions