Error while installing MSU from Motorola support pages

Asked By 10 points N/A Posted on -
qa-featured

Hello,

I downloaded MSU from motorola support pages, but when I try to install it, I get an error message.

I tried googling it, but no help there.

I tried changing it using 'msiexec /qb', but that didn't help either.

My version is Motorola_Software_Update_01.11.84_PROD.

Thanks in advance.

SHARE
Answered By 0 points N/A #151544

Error while installing MSU from Motorola support pages

qa-featured

Hallo Carl,

You will first of all need to check the error that you are getting and then establish if it could be due to a problem with your PC, or it could be a software related issue. Once you have established the nature of the error you can proceed and do the following:

  • Go to Google and search with the specifics the error is giving you and see if that will help solve the problem.
  • In case you find that the error is software related, you will need to uninstall the application that you currently have that is causing issues and then go to the Motorola site and download another setup application and install it.

Hope this helps.

Regards,

Carl

 

 

Login/Register to Answer

Related Questions