Error while executing some codes

Asked By 0 points N/A Posted on -
qa-featured

 

Hello,

When I try to execute some codes, an error message appears. And the message says that it will continue to upgrade but the package could not be used. Please find the below screenshot for your reference.

Does anyone understand the meaning of this message? 

Any help would be appreciated. 

Thanks in advance.

 

Could not install ‘/var/cache/apt/archives/xfonts-base_1%3a1.0.0-5_all.deb’

The upgrade will continue but the package may be in a not working state. Please consider submitting a burgreport about it.

SHARE
Answered By 0 points N/A #177045

Error while executing some codes

qa-featured

Hello,

When you try to execute some of this codes, this error message occurs because the compiler you used trying to update at the time you connect to the internet. But the updated ‘/var/cache/apt/archives/xfonts-base_1%3a1.0.0-5_all.deb’ can not be installed in the system because it is not found the package when you try to install it. I think this package is deleted from your drive.For that,this message is shown.

Thanks,have a good day.

Login/Register to Answer

Related Questions