Error while adding the plotter drivers by utilizing the plotter manager

Asked By 40 points N/A Posted on -
qa-featured

Hello,

 

I have KIP 3000 plotter and AutoCAD Land Desktop 2008. At what time presently have the plotters on a shared mapped drive on the server and place each one to spot that drive. Once my attempt to add plotter drivers by utilizing the plotter manager I receive the following error message…

Wrong File Version…"You are trying to install a driver for a different version of Autodesk Land Desktop 2006. Please contact the vendor and get a driver for this version of Autodesk Land Desktop 2006. Install Failed!"

At what time I amend the plotter place to the local drive, it works well.

I am exercising the fresh HIF9 from KIP.

 

You are trying to install a driver for a different version of Autodesk Land Desktop 2006. Please contact the vendor and get a driver for this version of Autodesk Land Desktop 2006. Install Failed!

SHARE
Answered By 0 points N/A #128469

Error while adding the plotter drivers by utilizing the plotter manager

qa-featured

 

Hi there Johnnie M Ehrhardt,
 
Looks like you're facing some driver compatibility issues. Every version of AutoCAD works with different KIP drivers. The version of drivers you are using is designed to work with the AutoCAD 2006 and not the AUTOCAD 2008. To fix the problems visit this link: http://kipamerica.com/appdetails.asp?id=PC%20Based and download the drivers suitable for the version of AutoCAD you are using.
 
Simple workaround to avoid driver issues is to set the publishcollate option to 0 when plotting or printing.
 
Best regards,
Drake Vivian

Login/Register to Answer

Related Questions