Error when trying to add a user on Windows Home Server

Asked By 0 points N/A Posted on -
qa-featured

Hello everyone.

I receive an error message immediately while trying to add a user to my Windows Home Server, which says the following:

There was a problem adding the user account, Cannot create the user account.  Please restart the Add a User Account Wizard, and then try again.

I restarted both the Dashboard and my server for several times.  I tried to access the server via direct connection (using a KVM between my desktop and server).

Can anyone share any reason why this would happen and what steps I need to take to get this to work? Thanks in advance.

SHARE
Best Answer by Tanok Bloran
Best Answer
Best Answer
Answered By 0 points N/A #95410

Error when trying to add a user on Windows Home Server

qa-featured

In trying to solve the issue regarding the error message

“There was a problem adding the user account, cannot create the user account. Please restart the Add a User Account Wizard, and then try again” it is important to know the reason behind it. One reason could be because the XML files in the hidden directory structure which is C:ProgramdataMicrosoftWindowsServerDatasettingsproviderdata may be corrupted already.

Inside the said folder you will see the Users and User Profile folders. With this you may rename the root folder which is “settingsproviderdata” and create a new one with the empty folders that’s inside the original.

Answered By 0 points N/A #95411

Error when trying to add a user on Windows Home Server

qa-featured

i have the same problem, Did you find a solution?

Answered By 985 points N/A #95412

Error when trying to add a user on Windows Home Server

qa-featured

Try the solutions below:

1. Go to C:ProgramdataMicrosoftWindows ServerDatasettingsproviderdata and then rename the settingsproviderdata to settingsproviderdata.bak.

2. Copy the settingsproviderdata.bak on the parent directory. You will have a settingsproviderdata-bak – Copy.

3. Delete the files on the subdirectories of settingsproviderdata-bak – Copy.

4. Change the name again of the settingsproviderdata-bak – Copy to settingsproviderdata and then reboot your server.

5. Login as the Administrator and go to the server manager and navigate to ServerManager/Configuration/Local Users/Groups/Users and then remove all the individual user accounts from there.

6. Launch Dashboard and then add the defined users again.

 

Login/Register to Answer

Related Questions