Error when running Logos on my computer

Asked By 20 points N/A Posted on -
qa-featured

Hello fellows, I just tried to run Logos on my computer for general purpose. I haven't even had any issues with it before this, but now it doesn't start at all without getting an error. The error message is kind of like this:

 

 

 

 

 

 

 

 

 

 

 

 

Logos4.exe – Application Error
Application has generated an exception that could not be handled. 
Process ID=0x2d4(724), Thread ID=0x2a4(676). 
Click OK to terminate the application. Click CANCEL to debug the application

 

SHARE
Answered By 0 points N/A #144884

Error when running Logos on my computer

qa-featured

 

Well I think one of your index files has been deleted or corrupted by bug. In that case you need to fix the index again from the beginning. Delete your Library index directory and let the program to rebuild the index from the beginning. After generating new index this problem should be solved. You can also check whether your disk is full or not. If your disk is full then try to make some free space.  For deleting the index file use the following way:

C:Users<username>AppDataLocalLogos4Data<random>LibraryIndex (Vista/Win7)

The Library index file is a hidden file. So please enable hidden file and folder option in the view option.

Login/Register to Answer

Related Questions