Error when installing and configuring Final Cut Express software

Asked By 0 points N/A Posted on -
qa-featured

Hello,

I was installing and configuring the Final Cut Express software when this error happened (see the screenshot below).   It said something about missing AGP Graphics which I downloaded and installed.  However, it didn’t resolve the problem.  I might have missed some step which I wasn’t aware of.  Can anyone tell me?  Please help me fix this problem.

Configuration error

This software requires certain hardware of software which is missing.

* AGP graphics card.

 

SHARE
Best Answer by MiDoPriNcE
Best Answer
Best Answer
Answered By 0 points N/A #93528

Error when installing and configuring Final Cut Express software

qa-featured

follow this steps/instructions and alwayes work :

  1. Quit Final Cut Pro HD if it is open
  2. Control-click on the Final Cut Pro HD application and select "Show package contents."
  3. Open the "Contents" folder
  4. Find the file "info.plist? and make a backup copy of it, just in case. Open the original with TextEdit, or another text editor.
  5. Use the Find command to search for the string "AGP". Delete the line containing "AGP" and the line directly above it.
  6. Save the file
  7. Launch Final Cut Pro

the latest version from the program you will find it from this link  http://download.cnet.com/Apple-Final-Cut-Express/3000-2170_4-34115.html

or from another link (free trail) >>> http://www.apple.com/finalcutpro/

Answered By 0 points N/A #93529

Error when installing and configuring Final Cut Express software

qa-featured

Try changing the AGP entry to PCI in the info.plist file. Go to the Final Cut application, do a right click and select Show Package Contents. Go to Contents. Once you find the file, open it in Text Edit. Look for AGP and changed it. It should be under <RequiredIODevice>. Save then close it.

AGP graphics cards were the ones used in older machines, the more recent ones are the PCI/PCI-Express cards.  FCE has already been discontinued and was mostly designed to work with the older systems, which had AGP cards installed. Installing an updated version of FCE may help, try updating your installation as well.

Login/Register to Answer

Related Questions