Error in using Turbocash 3.754

Asked By 20 points N/A Posted on -
qa-featured

Dear friends,

Since I started using Turbocash 3.754 I’m getting this problem. Whenever the cursors touch the upper right corner of the Stock Adjustment window this error appears.

"Error: List index out of bounds (32335488)"

Thanks in advance. I’ll be grateful if you could help.

SHARE
Answered By 0 points N/A #91871

Error in using Turbocash 3.754

qa-featured

Hello Mandy.

TurboCASH Release 4.3.3 is already out.  Try out the new release and see if it solves your problem.  Based on the bug tracker at Turbocash's project page at sourceforge.net, somebody already filed this exact same bug last August 30, 2007.  I'm not sure if you are the same person who opened the bug report 4 years ago, are you?

Unfortunately, it seems this bug was never fixed since it still has an open status as you can see from this link:

http://sourceforge.net/p/turbocash/bugs/275/

Still, TurboCASH 3.754 is already 4 years old and you should probably consider updating it to take advantage of all the bug fixes and improvements in TurboCASH within the last 4 years.

Hope this helps.

Login/Register to Answer

Related Questions