Error with using GIMP 2.8

Asked By 10 points N/A Posted on -
qa-featured

Hi,

Is anybody here familiar with using GIMP2. 8?

I have been using GIMP 2.6 for a while now, but when I updated to a GIMP 2.8 the error posted below popped-up while I was starting it up for the first time.

It installed to my flash drive without a problem.

What could be wrong with this?

Gimp Startup - wind.exc - Entry Point Not Found

wind.exe – Entry Point Not Fount

The procedure entry point gzdirect could not be located in the dynamic link library zlib1.dll.

OK

 

SHARE
Best Answer by Rain Bonnie
Answered By 0 points N/A #190817

Error with using GIMP 2.8

qa-featured

I had also the same problem.

Go to zlib1.dll located in the win32 folder and copy the one from gimp and paste into the win32 folder. It may be solve your error.

Thank You.

Best Answer
Best Answer
Answered By 0 points N/A #190818

Error with using GIMP 2.8

qa-featured

If you use Win XP You should upgrade it to Service pack 03 because GIMP 2.8 works just fine in Vista and Windows 7, and also in XP (with SP3). and the other important thing is completely clean install before installing 2.8. Uninstall GIMP and make sure there are no GIMP folders left hanging around in your Program Files folder, and that there are none in your UserName folder. 

THANK YOU.

Login/Register to Answer

Related Questions