Error using BSAF with NetBeans

Asked By 10 points N/A Posted on -
qa-featured

Hello Tech folks,

When I am working in NetBeans, I was stuck up with an error message. The error message states that ‘NetBeans support of swing application Framework has been discontinued’. Do I need to install any plugin or update any drivers? How to continue the NetBeans support without interrupt? Please help me to solve this error. Thanks a lot.

Error

NetBeans support of Swing Application Framework has been discontinued. Please, use NetBeans 7.0 if you want to use this framework.

SHARE
Answered By 70 points N/A #185796

Error using BSAF with NetBeans

qa-featured

Hello,

It is very sad to say but NetBeans is no longer supporting SAF from v7.1 and that’s the reason you are having this issue.

If you have to work seriously with SAF, you have to do this by downgrading to v7.0. Download NetBeans 7.0. Before installing this version, uninstall the older one.

Also, a plugin is found that can integrate with newer versions. Download Swing Application Framework Support. This is a good one and can work with v7.4 too!

Enjoy SAF!

Login/Register to Answer

Related Questions