Error upgrading from MetaFrame Presentation server 3.0 to 4.0

Asked By 200 points N/A Posted on -
qa-featured

Hi folks,

I am having a problem upgrading MetaFrame presentation 3.0 to 4.0 for Microsoft windows 2003 server.

It starts out just fine, but halfway through the upgrade process I get the following error;

Installer Information

Error 10001. Installation of MetaFrame Presentation Server failed.

Do you want to continue with the installation of the next component?

I am upgrading on a system where Multilingual user interface (MUI) is installed. MetaFrame presentation 3.0 was already installed when I installed (MUI). So am wondering if (MUI) could be the reason behind the error and if not what is the problem with my installation?

I have visited Citrix support site, but I don’t seem to get a solution to my problem. I will really appreciate any help.

Thanks.

 

SHARE
Answered By 0 points N/A #129029

Error upgrading from MetaFrame Presentation server 3.0 to 4.0

qa-featured

 

 Dear Micahel Laban,

The MUI has been installed after installation of Meta Frame Presentation 3.0. Meta Frame Presentation 3.0 will require other files to use these languages. You can run a repair of the Meta Frame Presentation 3.0 installation. Then upgrade should complete successfully.

This may also happen when installing to a member Meta Frame English Server on an English operating system that belongs to an Active Directory Domain of a different language. Launch the Citrix Presentation 4.0 installation process through the command line using msiexec as describe below:

Msiexec /i “<path to mps.msi>” CTX_MF_AUTH_USERS_GROUP="translation of NT AUTHORITYAuthenticated Users" /l*v “<path to log file>”.

Replace translation of NT AUTHORITYAuthenticated Users by the correct translated named as shown in the Local Users and Groups snap-in on the server.

Thanks.

Kelin

 

Login/Register to Answer

Related Questions