Error with the upgradation of Karmic

Asked By 0 points N/A Posted on -
qa-featured

Hello,

When I try to upgrade the Karmic, an error message appears. The message says that ‘libuuid1’ package is not working while the upgrade might continue. Please find the screenshot of the error message below for your reference.

The error message also suggests that a bug report shall be submitted. 

Could anyone try to fix the bug please? 

Thank you.

 

Karmic

The upgrade will continue, but the ‘libuuid1’ package may not be in a working state.

Please consider submitting a bug report about it.

package libuuidl is already installed and configured

Close

SHARE
Answered By 0 points N/A #177244

Error with the upgradation of Karmic

qa-featured

Hello Jaffery,

This is a generic error you are receiving because you have already installed the upgraded version of Karmic. To verify please go to the Karmic properties and find the version installed in your system. There could be another way of solving this error since it's already installed in your system, uninstall it and install the latest version again you will not see the error message again,

Thanks.

Login/Register to Answer

Related Questions