Error updating WordPress installation into version 3.4

Asked By 90 points N/A Posted on -
qa-featured

I am having a problem while updating my WordPress.

The message looks like this: Fatal error:

Call to undefined method dbrc_wpdb::delete() in….wp-includes/option.php on line 370.

What is the solution of this error?

SHARE
Best Answer by dolefly
Answered By 10 points N/A #140044

Error updating WordPress installation into version 3.4

qa-featured

WordPress upgrade 3.4 : Fatal Error : Call to undefined method dbrc_wpdb::delete()in*/wp-includes/option.php on line 370.

One option is just make sure that you have upgraded all your plugins first before upgrading your WordPress, with updated plugins this will somehow stop problem errors from occurring or reoccurring.

Back up all your files before making any upgrades.

Suggest to hit this link to further help you

Best Answer
Best Answer
Answered By 0 points N/A #140045

Error updating WordPress installation into version 3.4

qa-featured

This error is caused by a plugin mostly, and when you have this plugin DB-Cache plugin installed.

The solution for this is;

1. Login to you Cpanel and locate this folder WP-Content.

2. Locate this file db.php, download it to you PC in order to back it up

3. Delete the file from the directory in your Cpanel

4. Refresh your page where the error was and wait for the page to load.

5. Your page will load telling you that the WordPress database was updated successfully.

5. Go to plugins and install anew copy of DB-Cache from add new plugin.

6. Activate your DB-Cache plugin and enjoy you WordPress 3.4.x version.

Login/Register to Answer

Related Questions