Error in updating version 3.8.2 from 4.0

Asked By 10 points N/A Posted on -
qa-featured

 

Hi!

Dear I was trying to update version 3.8.2 from 4.0 since it was released, but I faced this error [screen shot is here]

update version 3.8.2 from 4.0

Update Error!

An Error occurred while extracting the archive. Please try again later.

Please help me out of this issue as soon as possible.

Thanks in advance.

SHARE
Answered By 40 points N/A #173416

Error in updating version 3.8.2 from 4.0

qa-featured

Hi Katherine,

What is the version of your operating system? Make sure that the system requirements for the new version of Cyberduck are met by your computer,

If using Mac OS X, it is required that the Mac OS X 10.5 on PPC/Intel, Mac OS X 10.6 (Snow Leopard) or Mac OS X 10.7 (Lion) on Intel.

If using Windows (XP SP4, Vista or Windows 7), it is required that it has .NET Framework 4.0 Client Profile. If installation fails, download manually from:

Also, make sure that Java is updated for both OS.

Good Luck!

Login/Register to Answer

Related Questions