Error in updating to Leopard OS

Asked By 0 points N/A Posted on -
qa-featured

Hi,

I have recently tried to update my system to Leopard operating system. I was previously using Lion OS.

After updating it, I tried to install Parallels Desktop 4.0 but the following error has been displayed.

Kindly help.

Thanks.

Install Failed

Parallels Desktop 4 for Mac was not correctly installed.

SHARE
Answered By 0 points N/A #89229

Error in updating to Leopard OS

qa-featured

Hi Genelyn Harvard,

This error may be caused due to incompatible Mac OS build. It may be possible that the version of Parallel Desktop you are about to install that may not work or install properly in your upgraded Mac Leopard OS. I suggest you to upgrade your Parallel Desktop application to the latest version and then try to install it.

To upgrade your application download the latest version from here : http://www.parallels.com/downloads/desktop/. Then install it by double clicking Install Parallels desktop.pkg available on the package.

If you can upgrade you application, you should go back to the previous version of your OS that you have been using already. Hope this helps!!!

Login/Register to Answer

Related Questions