Error with Sound Juicer running on Ubuntu

Asked By 0 points N/A Posted on -
qa-featured

 

Hi there,

When Sound Juicer is playing on my desktop which is running on Ubuntu, an error message appears. The message is about Appearance Preferences and it says that the composite extension is not available.  Here below is the screenshot of the message for your reference.

Does anyone understand the meaning of the message please?  I look forward to your reply. 

Thank you very much.

 

Appearance Preferences

The composite extension is not available

 

SHARE
Answered By 0 points N/A #177222

Error with Sound Juicer running on Ubuntu

qa-featured

Hi there Harry D Nelson,

This is a known bug that was solved few versions ago, so a simple update of your Ubuntu will fix the problem. It happens because some of the Ubuntu themes are not compatible with the software you're trying to use.

A simple work around is to disable the Xinerama. To make sure that Xinerama is not active, open the file /etc/X11/xorg.conf. You will see the line:

Option         "Xinerama" "1"

Change the "1" to "0", save the file and restart your computer.

Best regards,
Drake Vivian

Login/Register to Answer

Related Questions