Error from the secondary PMP instance

Asked By 50 points N/A Posted on -
qa-featured

Hello friends

I am using the manage engine password manager pro (PMP).

I tried to configure two PMP examples: primary and secondary. The high availability issue and the replication status on the primary PMP is alive  but when the primary PMP goes down, I am not able to log into the secondary PMP server.

I receive an error from the secondary PMP instance. The screenshot of the error is attached below:

Password manager

Error Occurred !

An error when processing the request….

Please the Support Information File and send to us that we could resolve the

issue.Support Information File can be created in the Product Support tab.

                                                                                          Go to Home

Your suggestions are required to fix the issue. Looking forward to your replies.

Thanking you loads

Regards

Rachel

SHARE
Best Answer by Peter franklin
Answered By 0 points N/A #138941

Error from the secondary PMP instance

qa-featured

Try to contact with Password Manager Pro.

You have to send the .err files or logs folder using this link.

Choose “Password Manager Pro” from the drop-down against the field ”Send To” in the above form.

Answered By 0 points N/A #138942

Error from the secondary PMP instance

qa-featured

 

Hi Brittany Williams,

I suggest you to use your present PMP installation as primary server & then you can add another PMP as secondary server in a separate machine. This should avoid the problem. Additionally, stop the newly created primary & secondary server process at least once. Then execute the following code:” HASetup.bat primary-server.example.com secondary-server.example.com”. Here ‘example” is your domain name. Hope it helps.

Best Answer
Best Answer
Answered By 0 points N/A #138943

Error from the secondary PMP instance

qa-featured

Hi,

I suggest that the first thing you should do is clear your web browser's cache and history. If you are using a proxy server that could also cause this problem. If you are using a proxy server then turn it off and test it and see if that solves the problem. If the problem remain then try downloading the latest version and installing it. I hope you find the solution.

Regards,

Peter franklin

Login/Register to Answer

Related Questions