Error on recording sound in CAM Facilities

Asked By 0 points N/A Posted on -
qa-featured

I am working with an application known as Cam Facilities. I can be able to record movie but my attempt to record a sound, I got a humming noise. When hitting the record sound from audio system option, I got a faulty message that says: “WaveoutGetSelect control (failed)." Anyone had an idea?

SHARE
Best Answer by Zorian Crust
Best Answer
Best Answer
Answered By 0 points N/A #118780

Error on recording sound in CAM Facilities

qa-featured

Hi Lance,

 

For some reason, you got that kind of error using Cam Facilities because it won't be able to find the line which is needed to record an audio. I recommend you to try to switch to STEREO MIX as a recording input source. Follow the instructions below:

  • Go to camstudio
  • Click Options
  • Choose Adio Options for Microphone
  • Select Volume
  • Choose what-u-hear or stereo mix option
  • Adjust the volume setting

If you can't see stereo mix option, try to double click the speaker icon then go to options > property > adjext volume for recording and select stereo mix or what-u-hear. I hope it might help.

 

-Zorian

Answered By 0 points N/A #118782

Error on recording sound in CAM Facilities

qa-featured

Waveoutgetselectcontrol() failed error message means that Cam Facilities is unable to find the line needed to record any audio from the speaker thus generating the error message. You may try to switch to Stereo Mix or What-u-hear in other sound cards as your main Recording Input source. To do this in Cam Facilities, go to Options > Audio Options for microphone > Volume > Select Stereo Mix or What-U-Hear option then restart the computer before trying again. Also, make sure to adjust the volume setting as they tend to be sensitive. You may also opt to physically remove the microphone from your soundcard if your voice not required. If the option Stereo Mix or What-U-Hear is not available for you, activating it may be required. To do that, double click the Speaker icon on the System Tray > Options > Properties > Adjust Volume for recording > Select Stereo Mix or What-U-Hear.

Answered By 0 points N/A #118784

Error on recording sound in CAM Facilities

qa-featured

Switching to stereo mix option from the audio options fixed the error I encountered from recording a sound.I am grateful for your answers and to techyv.

Login/Register to Answer

Related Questions