Error on rebooting and selecting boot device

Asked By 200 points N/A Posted on -
qa-featured

Hi experts,

This is the error I am receiving upon boot up;

I just made a custom built computer and installed Windows XP as my Operating System. I set the boot device priority and put CD ROM as my 1st boot device then followed the on screen instructions carefully.

The installation went a success. But after a few days, when I turn the computer on, this error stops on my screen. I checked on the cables I installed,and all is in their proper places and properly connected. My computer specs are:

Reboot and Select proper Boot Device or Insert Boot Media in selected Boot Device and press a key

Hard Drive: 160GB SATA

RAM: 2 GB DDR2

Processor: AMD Athlon II X3 3200MHz

Operating System: Windows XP Professional 64-Bit

Optical Drive: LG Cyber link CD/DVD ROM

I already disconnected all the external drives and USB cords connected to my computer, but that doesn't solve the issue. I also load the default setting for my BIOS, thinking that I only made accidental changes on it, but the error is still present.

What can I do to continue with my desktop? If I open the computer, it will stop with the error screen. If I put the installation disk again and boot from it to try to repair the computer, the next time I boot again the same screen will appear. The only option that's left in me is to make a complete restoration of the whole system. But that would surely wipe all the data on my hard disk.

Can someone please help me on this?

Thanks.

SHARE
Best Answer by Gabriel Jones
Best Answer
Best Answer
Answered By 0 points N/A #125893

Error on rebooting and selecting boot device

qa-featured

This error means your computer is trying to boot from a disk that is not bootable. As you have set CD ROM as your first boot device it is possible that there is some disk inside the room which is causing the problem. Remove any CD from your ROM and try booting the computer again.

If the problem persist, check if your Hard Drive is detected in your Bios. Also, if there is any RAID enabled in your Bios please disable it. If the SATA mode is set to AHCI, turn it to IDE and check again. Also, try disconnecting your HDD, changing the SATA/IDE cables and reconnecting it. Also, set your Hard Drive to first boot device in your Bios.

Please take a look at a similar problem discussed here to see if it helps you.

Answered By 200 points N/A #125894

Error on rebooting and selecting boot device

qa-featured

Hi Gabriel! The link has a similar problem like mine and it has lots of useful information that I used to resolve the issue. Thanks a lot.

Login/Register to Answer

Related Questions