Error: Paste Operations via Script

Asked By 0 points N/A Posted on -
qa-featured

My Windows XP 32 bit always shows the message “Paste Operations via Script” whenever I use Internet Explorer.

How can I remove this message?

SHARE
Best Answer by cathy emrald
Answered By 0 points N/A #140676

Error: Paste Operations via Script

qa-featured

Disabling the Allow Paste Operation via Script will definitely stop other Java Scripts from running on your Internet Explorer and for that reason this is not feasible option but if you really want to remove it;

You need to find internet options dialog box, you just need to click start then control panel, internet options, then security tab and click custom level button.

After that scroll down to the scripting heading, then choose disable button and then ok.

 

 

Best Answer
Best Answer
Answered By 0 points N/A #140677

Error: Paste Operations via Script

qa-featured

Hello! Your problem is very simple. To fix this on Windows XP, please follow the steps provided below:

1. Click Start and then Control Panel.

2. Click the Security tab.

3. You can see the Select a Web content zone to specify its security settings, decide on which zone you want to prevent the Web sites from accessing your clipboard.

4. Click on the Custom Level.

5. On the Allow paste operations via script under the Scripting section, choose to Prompt or Disable. 

6. Click on OK.

If you will enable the Allow paste operations via script, you will get a security alert when a website tries to access your Windows clipboard in using DHTML Editing Component. The following alert is:

Internet Explorer

Do you want to allow this page to paste information from your clipboard?

Or you can just simply go to your browser then click Tools> Internet Options> Security> Custom Level then Scroll down to Scripting to disable "Allow paste operation via script". Click OK and then restart your browser. 

Good luck!

 

 

Login/Register to Answer

Related Questions