Error with orbeon project having version v3.7.1 with exist v1.3

Asked By 0 points N/A Posted on -
qa-featured

 

Hello all,

I have a problem with my project. I am working on a orbeon  project. My orbeon version is v3.7.1 with exist v1.3. I am applying Fr: error-summary component on my project. And here is the error I am having:

 

I guess the reason of the error is using an outdated orbeon.

However I am asking for further help from the experts to fix it.

Regards.

SHARE
Answered By 0 points N/A #130588

Error with orbeon project having version v3.7.1 with exist v1.3

qa-featured

 

Hi,

Yes, the reason you are facing the error is because of an outdated version of orbeon. Remember to check the update automatically option in orbeon so that whenever there is an updated version available it will be downloaded automatically. To update orbeon follow the steps below:

1. Go to the help tab in the orbeon toolbar. In the dropdown menu, select update.

2. Now, you will be connected to the orbeon server and a list of available updates will be seen on the screen.

3. Select the latest update and click the Update button. Make sure you are connected to the internet before you start the update process.

4. After the update is completed restart the application and now your problem will be solved.

 

Login/Register to Answer

Related Questions