Error opening new version of Avant

Asked By 30 points N/A Posted on -
qa-featured

Hi

I am an old user of avant. I just receives a message today to install the new version which has just been released.. I installed the newest version of Avant. It was installed successfully but now when I am trying to open it, I end up in a blank screen and an error window pops up. The error message is attached below:

 

 

 

 

 

 

"XULRunner
Error: Platform version '11.0' is not compatible with
minVersion>=12.0
maxVersion>=12.0"

Can anyone explain why this error is coming? I have no idea.

If anyone has used avant please do let me know. I'll be thankful.

Regards

 Edison

SHARE
Answered By 0 points N/A #141220

Error opening new version of Avant

qa-featured

Hello Dear,

There is a possibility that Firefox broke you’re the update of Avant. In such case, reinstall can solve this problem.

Reinstall both Firefox and Avant. Then download build 28. Hope you will not face the same problem.

For better option, I recommend you to uninstall the Avant browser completely and then install it. Before uninstallation process, please backup your program as there is a possibility to lose your data from Avant browser. Hope you will do this in a very easy way as you have been using Avant Browser Long time.

Along with Google Chrome browser, you may also face similar problem. Just go through the process.

Thanks for your time

Login/Register to Answer

Related Questions