Error in opening Gmail account

Asked By 30 points N/A Posted on -
qa-featured

I can’t open my Gmail account.

It shows the Error message below

Error 107 (net::ERR_SSL_PROTOCOL_ERROR): SSL protocol error.

What is the problem?

SHARE
Best Answer by Sharath Reddy
Answered By 0 points N/A #154494

Error in opening Gmail account

qa-featured

Hello Clive.

I will give you the steps to avoid this error message from your Gmail.

It is not a problem in your Gmail account.

There is a small adjustment in Google Chrome.

Go through the following steps.

Step 1. Go to the Google chrome.

Step 2. In your right hand upper corner you can Customize and control Google Chrome tool.

Step 3. From that go to the Options

Step 4. Go to the Under the Hood tab

Step 5. In the down of the tab you can see Computer-wide SSL settings:

Step 6. Put a tick to Use SSL 2.0 box.

Then close it

Your problem solved

 

Best Answer
Best Answer
Answered By 565050 points N/A #154495

Error in opening Gmail account

qa-featured

This “Error 107 (net::ERR_SSL_PROTOCOL_ERROR): SSL protocol error” has been a long running bug in Google Chrome and other web browsers which browser developers neglect fixing. The “error 107” means “Transport endpoint is not connected”. Fixing the problem is actually very simple and you don’t need to pay a web service just to fix this issue.

Open your Google Chrome browser, go to the Chrome Options, and then select “Under the hood”. Find and check Use SSL 2.0 then apply it. But unfortunately, this method is only applicable for older versions of Google Chrome because the option “Use SSL 2.0” is no longer available in the latest version of Google Chrome.

If you are seeing this error when visiting a site and you are using the latest edition of Google Chrome, you may try checking or unchecking the option “Predict network actions to improve page load performance”. Another way of fixing the problem is to refresh the page. But on the other hand, if you are a webmaster and you are seeing this error on your website, this is maybe because your site is trying to issue an incorrectly formatted or invalid security certificate.

Login/Register to Answer

Related Questions