Error occurs while deploying DWGTrueview with Dell Kace K1000

Asked By 0 points N/A Posted on -
qa-featured

Hello,

When I am deploying DWGTrueview with Dell Kace K1000 I get this strange problem. Dell Kace K1000 version is 5.3.53053. Here I'm deploying DWGTrueview 2012 or 2013 on Windows 7 Enterprise 64bit system.

I got error given below on the clientpc;

The system cannot find the path specified, C:WindowsTEMP_AIC89D.tmpx64dwgviewrdwgviewr.msiPrevious to this installation I have installed .Net 4.0 Sp1.

The installation is launched by a .bat-file with this command:start /wait DWGTV2012_x64setup.exe /q /w /t setup.ini

I noticed that the files are properly copied to this path;

"C:ProgramDataDellKACEdownloads4159".

There is no any dwgviewr.msi in the "C:WindowsTEMP_AIC89D.tmpx64dwgviewr".

Installation worked well when I tried to start the installation by clicking the batchfile from clientpc from "C:ProgramDataDellKacedownloads".

Please help me on this case.

Thank you.

SHARE
Answered By 0 points N/A #177366

Error occurs while deploying DWGTrueview with Dell Kace K1000

qa-featured
Hi there Walter K Ricardo,
 
Missing files almost always means that something is blocking your installation. In order to resolve the problem, first make sure you are using the version compatible with your 64-bit OS. 
 
Also, you will need to remove the installed application completely and do a fresh install as there is no other way to repair the broken installation. Before installing the software again, turn off your antivirus software. Run the installer using the administrator (right click on the installer – run as administrator option) and your problems should be solved.
 
Best regards,
Drake Vivian

Login/Register to Answer

Related Questions