Error occurs when try to use Protege4.0.2

Asked By 0 points N/A Posted on -
qa-featured

Hello,

I am getting the following error message when I try to use Protege4.0.2 following the MachesterTutorial and when I try to classify the ontology. The error shows “InconsistentOntologyException: Inconsistent ontology”.

How can I avoid this annoying error message?

Any idea would be helpful.

Thanks.

Reasoner Error

InconsistentOntologyException: Inconsistent ontology

 

SHARE
Answered By 0 points N/A #176505

Error occurs when try to use Protege4.0.2

qa-featured

Hi, 

1. Kindly try other reasoners like Fact++.

Or

2. Also try to change the range of name.

This happens when there's an exception of the inconsistency of ontology. The next time the windows pops up, click Explain so you'll have an idea whether Fact++ or Hermit is inconsistent. The explanation will generate a statement containing a range of string you can use for instruction number 2.

Login/Register to Answer

Related Questions