An error occurred while trying to compare revisions

Asked By 0 points N/A Posted on -
qa-featured

Hi-ya

When I try to install the Beyond CVS into Eclipse for using it in Beyond Compare integration, it went well and good. And I configured with external tools that too went good. The problem appears when I try to execute them. I don’t understand the error, is the problem with merging? Is there any problem with the Beyond CVS plug-in? Please help me to find the problem. Thanks.

An error occurred while trying to compare revisions

Exception: The Beyond Compare executable could not be found.

Please check your preferences and enter in the correct location for Beyond Compare.

SHARE
Answered By 10 points N/A #191665

An error occurred while trying to compare revisions

qa-featured

First you have to log in before you give comment or make changes in this bug. You may try this ‘Run—External Tools—Beyond Compare … ‘see if this works or not. Actually, Beyond CVS seems to work smooth with Subclipse and not together with Subversive. So, it would be better if it would work with both plugins together

Login/Register to Answer

Related Questions