No of visitors who read this post: 1210
Category: Thunderbird
Type: Question
Author: Janesprant
No votes yet

My greetings to all readers, I am sharing here an experience while sending an email using Thunderbird, I cannot  send my email because of the error message pasted below.

Alert

An error occurred while sending mail. The mail server responded: Authentication required.

Please verify that you email address is correct in your Mail preferences and try again.

As I looked on the error message, it keeps me think many times, why I got this error message, since my email account is correct and I only have one email account, I already check on my settings particularly on the email account aspect, all are correct, this is the same account I used on all my works, and suddenly it fails, I hope to hear some ideas on this problem, thanks a lot in advance.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 21056

Hello Janes,

You told that you are entering the right username and password. Which username are you entering to log in? Which name you chooses at the time of signup or the previous part of your email account. Mostly the username has auto set but not the name which you wrote in the column of name but the previous part of @ in email id.

E.g. you choose your name janes and your email id is *******@abc.com then your username is not janes but janes12. So keep that in mind and try again with this.

Secondly check again your email id and password manually by going to

Tools>Account Settings>Outgoing Server (SMTP) Tools>Account Settings>Outgoing Server >server>Edit and save it.

Have a Good Day,

# Comment Id: 21094

Dear Janesprant,

This was caused by a bug in later version of thunderbird, try to solve this issue by changing the SMTP Server Setting. In your  Thunderbird, go to> Select >tools>account settings and then Outgoing Server (SMTP) at the bottom of the account list. As list of configured SMTP server will be displayed in the right pane, then edit the SMTP account by selecting the account and click the edit button. You  need to uncheck the "user name and password  box  if you are using thunderbird  3.0 or change the authentication method to "no authentication"  if you are using the Thunderbird 3.1  then click the ok button.

Hope this will help you out.