An error occurred while parsing the intermediate XML file.

Asked By 20 points N/A Posted on -
qa-featured

Good day to all,

I am having problems opening schematics using Eagle 6.1. The main reason is that this latest version cannot reads chematics made from the older version. Basically, I have to use version 5.11 just to read older versions. I am sick of doing this all the time.

Most of the time I open these schematics, I am prompted with a .rpt.sch and a .sch.rpt file.  An intermediate XML file pops up along with the error message.  Here is the message:

 
EAGLE update report   
Date: 4/5/2012 12:56:20 PM
File: //xxxxxxx.sch 
 
An error occurred while parsing the intermediate XML file.
The XML file has been loaded into a text editor window as
//xxxxxxx.rpt.sch 
Warning(s): 
line 6682: invalid value '1' for attribute 'layer' in tag <wire> 
Error: 
line 6682, column 98: invalid/missing attribute 'layer' in tag <wire>
 
I think there is still a glitch in the latest version.  
Please help me find the solution because I am tired of switching back to the old version.  
 
Thank you.
 
SHARE
Answered By 0 points N/A #153947

An error occurred while parsing the intermediate XML file.

qa-featured

 

Hi there John:

It’s true that it’s so annoying when an error message (any kind of error message) pops-up while our work is in progress.

If your lay-out works well, then the only problem is the schematic. I think some part like CRM100 (an example only) should be rename. It could work for the older version, but not with the new version.  Rename it and everything will work well.

Thank you for asking.

Best regards,   

Login/Register to Answer

Related Questions