Error occurred when setting up Canon Pixma iP1880 printer

Asked By 10 points N/A Posted on -
qa-featured

Hello,

I had about the quality of output that comes from the Canon Pixma iP1880 printer and decided to try it. During the setting up process the error shown below appeared. Am I missing an important requirement?

Package / tmp/cnijfilter-ip1800 series -2.70-1.i386.rpm could not be installed.

Sub process failed .Error. RPM failed: error. Failed dependencies: cnijifilter-common>= 2.70

SHARE
Answered By 562865 points N/A #181530

Error occurred when setting up Canon Pixma iP1880 printer

qa-featured

At first I thought you are running the installer on an unsupported operating system since you are not using either Mac OS X or Microsoft Windows. If the printer’s software was installed partially because of the error, uninstall it again from your computer. After that, download the driver from PIXMA iP1880.

This will display all available drivers for Linux Ubuntu if you are running this operating system. Install the driver after that then see if it’ll fix the problem. If you are not running Linux Ubuntu, select other operating system from the list on the left pane. PIXMA iP1880 supports Windows 98, Windows Millennium, Windows 2000, Windows XP 32-bit and 64-bit, Windows Vista 32-bit and 64-bit, Windows 7 32-bit and 64-bit, Windows 8 32-bit and 64-bit, Windows 8.1 32-bit and 64-bit, Mac OS X, and Linux.

You can also download the manual from the same page by selecting MANUALS tab. If your operating system is not included among the supported ones, I don’t think you can use the printer unless you change your operating system to the supported ones.

Login/Register to Answer

Related Questions