An error occurred during the online meeting using Lync

Asked By 0 points N/A Posted on -
qa-featured

Dear Experts,

Our online meetings using Lync 2010 was working fine. 

However, we tried having an online meeting with one of our clients, when we got this error message (see screenshot below). 

Our client didn’t know how to solve this one, too. 

Can someone from this forum help us? 

We need to resolve this badly. 

Thanks in advance.

Lync

An error occurred during the online meeting.

When contacting your support team, reference error ID 23 (source ID 242).

Troubleshooting information is available online, including best practices for using Lync.

Learn More

SHARE
Best Answer by Clair Charles
Answered By 0 points N/A #111818

An error occurred during the online meeting using Lync

qa-featured

Hi GeraldA,

How are you doing? Sorry to hear your problem.

I have been solved that problem by doing the following solution:

  1. Enable LYNC domain federation
  2. Go to settings
  3. Block the federation with all domains except those you want to allow
  4. Click apply and then exit

That simple solution worked for me. The lync audio and video has started working smoothly and normally after doing so.

I hope that it will also work for you. DO not hesitate to contact me if problem persist after doing the solution.

I'll try to search for more solutions for you.

God luck and have a good day!

Zorian

Best Answer
Best Answer
Answered By 0 points N/A #111819

An error occurred during the online meeting using Lync

qa-featured

You will need to cross check if the 'External Users Access' for the Lync application has been enabled on the Edge Server, because if it is not then that is the cause of the problem. You will therefore need to enable it by using the following steps:

  • First of all you will need to open the Lync control panel, and you have to do that while using an administrative account.
  • Then in the left navigation bar, you will need to click External User Access, and then you will click Access Edge Configuration.
  • Then locate the Access Edge Configuration page, and there you will need to click Global, and then click Edit, and then you will choose Show details.
  • You will then go to the Edit Access Edge Configuration and then select the Enable remote user access check box.

Clair Charles

Login/Register to Answer

Related Questions