Error message in Windows Vista Home Premium

Asked By 0 points N/A Posted on -
qa-featured

Hello Everyone,

I am getting the error message “id.exe cannot find –lfreeglut32” in my system having Windows Vista Home Premium, FirePro 2270 GPU, Code::Blocks-MinGW. I have tried to download the new codeblocks-MinGW and even downloaded and installed latest version of free glut. The same error message appears when trying to run even the basic program “Hello World” every time. The web searches have so far is not proved so effective. Can somebody help me fix this error?

Thank you in Advance.

SHARE
Answered By 562985 points N/A #156195

Error message in Windows Vista Home Premium

qa-featured

I know a little of programming but I’m not really a programmer. I tried downloading Freeglut 2.8.0, the latest version of Freeglut, from http://freeglut.sourceforge.net/, to check if the error you received points to a missing file which might be available in the latest release. But unfortunately, the new version doesn’t include the file lfreeglut32 in its contents.

I think this error occurred within your program script. If you already created your program, check if it’s only a typographical error within your program. An added character or characters within a command or a statement will really cause an error in the compiler because the resulted command or statement can not be recognized or interpreted and if the compiler doesn’t recognize a statement in the program, it can’t be compiled. You can not even see the sample output if the program has errors.

Login/Register to Answer

Related Questions