Error message while updating firefox

Asked By 50 points N/A Posted on -
qa-featured

I want to upgrade to firefox 13 and beta 14, but I am getting this error message for both of the applications: “Errorplatform version 13.0 is not compatible with minVersion> 13 message appears “. I have uninstalled and tried to re- install firefox and beta, but the problem exists. What should I do to solve this? 

SHARE
Answered By 0 points N/A #140879

Error message while updating firefox

qa-featured

The best way to resolve this issue is to do a Firefox clean install.

We would have to uninstall the whole program.

You can do this by going to control panel and then proceed to or click on programs to get to add / remove program.

On the list (it’s in alphabetical order) just select Firefox and choose remove or uninstall.

We would need to restart the whole computer and once it’s back up go to the Firefox website using internet explorer and download the latest version.

It should install without any problems.

However, if for some reason you get errors, disable the firewall and reinstall the browser again.

Login/Register to Answer

Related Questions