Error message while trying to start Point and set up SP6

Asked By 0 points N/A Posted on -
qa-featured

Hi,

Last week, I installed 7.4 SP6 and everything was working very well, but today, when anyone tries to start Point and set up SP6, he gets the similar error message:

"This installation package could not be opened. Contact the application vendor to verify that this is a valid Windows Installer package."

So, I've reverted everyone to SP5.

Also, I have done this with a cached set up, and without installing a cached, the same error message shows every time.

Even on a non-cached set up, the error message shows before it is downloaded.

Last week, the handful of devices that deployed SP6 is still working very well.  

I need to solve it. What is the reason behind this?

Please help me.

Thanks.

SHARE
Best Answer by Paul jolie
Answered By 0 points N/A #151154

Error message while trying to start Point and set up SP6

qa-featured

Thank you for asking good question. I understand your problem.

It occurs because you use some software they are not compatible with windows sp 6.

At first you need to check it from windows compatibility center.

Then try to remove incompatible software from your operating system.

I think it will help you.

Best Answer
Best Answer
Answered By 0 points N/A #151155

Error message while trying to start Point and set up SP6

qa-featured

Hello Laurel,

This problem is occurred when the locally cached Windows Installer package (.msi) file is corrupted or damaged or missing.  

To solve this issue, you need to update your Windows Installer.

You can update the Windows Installer from here

To know more about the issue, please go to the link

Hope this will help you.

Thank You.

Paul Jolie.

Login/Register to Answer

Related Questions