Error message while setting an email account on web reporter

Asked By 30 points N/A Posted on -
qa-featured

 

Hi experts,

I got an error message while setting an email account on web reporter. It indicates that the port is false, check the account, try a new one including one of Yahoo.com and so on. Please refer the screenshot.

Do you have any idea regarding this issue?

Please suggest me how to get rid of this.

Thanks in advance.

SHARE
Best Answer by Julinee James
Best Answer
Best Answer
Answered By 0 points N/A #131817

Error message while setting an email account on web reporter

qa-featured

Hi,

It is clear from the error message that the port settings have been changed. This error occurs when a software attempts to access the same port. If you faced this problem recently then find out which program is trying to access the port. Try the following:

  1. Check the registry settings on your computer. Make sure all the values are set to default. If any values have been changed, change them back to default value.
  2. Try to find out which programs are trying to access the port. If you recently installed any software then uninstall them and try to setup the account.
  3. Check the web browser settings and see if the firewall is blocking any of its files.

Hope this information helps you.

Answered By 0 points N/A #131818

Error message while setting an email account on web reporter

qa-featured

 

Yes, you need to change the port number to 80 to send and receive emails. Also you need to check the SMTP and other mail account settings and make sure they are all configured before you can send a mail. 


Smith Thompson

 

Login/Register to Answer

Related Questions