Error message while sending a picture through Picasa’s email by choosing “Gmail”.

Asked By 40 points N/A Posted on -
qa-featured

Hi Experts,

I have got an error message while sending a picture through Picasa’s email by choosing “Gmail”. The error message says “An error occurred trying to send your message. Please try again later”.

I do not understand what is the reason behind it? Do you have any idea regarding this issue?

Please help me to find it out.

Thanks in advance.

SHARE
Best Answer by Castillo Whiteaker
Answered By 0 points N/A #144651

Error message while sending a picture through Picasa’s email by choosing “Gmail”.

qa-featured

Hallo Steve,

To resolve that issue, do the following:

  • Restart your computer.
  • Press and release the F8 key continuously when system restarts.
  • An advanced boot menu will come up.
  • Choose Safe mode with networking and then press enter.
  • Wait for a moment to complete the boot process, and then launch Picasa and check.

Regards,

Carl

 
Best Answer
Best Answer
Answered By 0 points N/A #144652

Error message while sending a picture through Picasa’s email by choosing “Gmail”.

qa-featured
Hi Steve,
 
1.  First, test your email default program, for example Gmail account,
     Follow steps below:
  • Go to your image file on your computer and right click on it
  • Choose  Send to>Mail Recipient> Send the email
  • If email is successful, download the latest version of Picasa to
   Fix errors/issues and check if that resolves the problem that you encountered
  • If email was not sent successfully, the problem is with the internet connectivity
  Or with your default email client
 
2.  Another step is to configure your firewall settings, this may be the reason why 
     You cannot send email in Picasa.
  • Add Picasa to the list of exempted programs which should not be blocked by your  firewall
  • If you are using multiple firewalls, turned off the windows firewall
  • Try to send email in Picasa when firewall is turn off. If it works fine, then you
   Need to adjust the settings on your firewall.
  • If it's still the same even if firewall is turn off,clear cache and cookies
3. Configure the internet options by doing steps below both for windows xp and vista
 
  • Go to Start Menu > Control Panel > choose internet options
  • Go connections tab > Lan Settings button 
  • If the box beside "Automatically detect Settings' is checked, uncheck it. do the same if the box is    Unchecked.
Thanks

Login/Register to Answer

Related Questions