Error message when using Episode Pro

Asked By 0 points N/A Posted on -
qa-featured

 

 

 

 

 

Here I go.

I am having an error message when using Episode Pro v. 6.2.1.1. This problem surfaced when I upgraded my Mac OS to Lion which is version 10.7.2. I tried restarting the program but still not working. I have changed the cluster preferences to see if any buttons on the radio were checked, but still to no avail. What can I do to troubleshoot this? Any help would be appreciated.

Thank you.

An error occurred. 
Failed to connect to 127.0.0.1:40410 (Node Control). 
Unknown error
SHARE
Answered By 0 points N/A #177327

Error message when using Episode Pro

qa-featured

Hi there Roy I Moyer,

 
Sometimes after the OS update records stay unchanged and cached so that needs to be cleaned up. 
To do that, you will need to find the cache folder on your hard drive and manually delete the files. After you've deleted all cache files from the folder, relaunch the application and everything should work fine.
 
If from any reason you cannot delete cache files, the simplest workaround is to create a new admin user and to use that one instead of the account you are using at the moment.
 
Hope this helped,
Drake Vivian

Login/Register to Answer

Related Questions