Error message shown while working on AutoCAD architecture 2013

Asked By 10 points N/A Posted on -
qa-featured

 

Hi all,

I have been working on AutoCAD architecture 2013 for some time now. It was working perfectly fine, but all of a sudden, the following error message appeared on my screen:

 

acad.exe – Application Error:

The application was unable to start correctly (0xc0000043). Click OK to close the application.

I tried to locate the problem that was creating this error. I ran the three executable files 3rdPartyx86VCRedist on the installation media. By doing so, the error vanished, but it was only temporary. After sometime, it appeared again on the screen.

Do you have any idea as to why this error is popping up again and again?

Looking forward to your helpful suggestions.

SHARE
Answered By 0 points N/A #142567

Error message shown while working on AutoCAD architecture 2013

qa-featured

      The error will be fix if you run the program for the second time, but if you will turn off and then turn on again your computer then run the program again, the error will show again. So I find solution for this one and really funny because I found nothing why this error occurs, but even found no reason I already solved this problem by installing the .NET 4 Framework on my PC. I also some people said it’s about the over clocking issue! But I am not also really sure if it has something to do with that, In short I don’t know why this error showing,  so again even without explanation why this error showing up, just install the .NET 4 Framework on your PC and will fix the error.

Login/Register to Answer

Related Questions